ライフハック

もう手遅れ・・・・?PHP5系のサポートが切れます!

 http://techtarget.itmedia.co.jp/tt/news/1811/21/news07.html

ということで、2018年で終わりです。
5の最新版から、php7への乗り換えはそんなに難しくないのではないかと思います。
でも5.?の古いバージョンから最新の7への乗り換えは結構やばいです。

動かない記述が結構あります。

もう手遅れかもしれませんが、年末までになんとかアップデートしてください。